Jump to content

Welcome to NCLR - Northern California Land Rover Club
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Colin's posts

- - - - -

  • This topic is locked This topic is locked
2 replies to this topic

#1
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,398 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4
Since the migration, Colin's posts show up like this for me (oddly formatted)... I think he's the only one where this is happening (that i've found):

Pedram (Normal [or as normal as Pedram gets]):

Posted Image

Colin (odd formatting):

Posted Image

Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 


#2
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,398 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4
I think this post in a different forum area is related to this problem.

http://norcalrovers....Website-Changes

Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 


#3
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 548 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover
Closing the thread, this bug has been fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users