Jump to content

Welcome to NCLR - Northern California Land Rover Club
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Forum not working with Tapatalk

- - - - -

  • This topic is locked This topic is locked
4 replies to this topic

#1
HMBRover

HMBRover

    NCLR Guest

  • NCLR Guest
  • PipPipPip
  • 612 posts
Since the upgrade/reconfiguration, I have not been able to read posts via Tapatalk on my iPod Touch. The forum structure and topics display properly but tapping on a particular thread results in an error message: Error Domain=tapatalk Code=5 "no matched method" UserInfo=0x17fb90b0 (NSLocalizedDescription=no matchedmethod)

I'm using Tapatalk Version 2.7.1. (latest) on iPod Touch 5 with iOS Version 7.1.1

Also I've noticed a message whenever I upgrade Tapatalk versions that the license for the Tapatalk software on the forum has expired. I'm assuming that is the host software than runs on the NCLR server.

If you need help testing, let me know.
Brian
2004 Discovery II G4 Edition, "Jack" or "General Lee" or "The General"
KØDTJ
Avatar photo by Ron B; Oregon Discovery Trail 2008
NCLR019

#2
ColinB

ColinB

    NCLR Club Member

  • NCLR Web Administrator
  • 874 posts
Working on getting Tapatalk back again . will post a news article when it's up.

 HAM KJ7RRC
95 LWB RRC 3 inch rte lt-230, 35x12.5/15 bfg km2, GBR 4.14 with trutracs front and rear, Rovertracks front Hd axles and cv's, Ashcroft Hd rear axles,
Rte rear trailing arms,Warn 8k, RTE bumpers front and rear with P-Fab Mods, Flowmaster exhaust ,custom sliders GRB F+R driveshaft, RTE steering links. 12 in Bilstien 7100's


#3
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover
I've downloaded Tappatalk and confirmed that after the last bug fix, it seemed to have fixed any tappatalk issues.

Let me know if you continue to have the issues.

#4
Desertcrawler

Desertcrawler

    Chuck (NCLR025)

  • NCLR Club Member
  • PipPipPipPip
  • 1,776 posts
  • KI6WSR
I am using Tapatalk (latest version) on my iPhone. When I try to add this forum to it, I get the message "Access Denied - This forum is currently not available, please try again later".

Haven't been able to access forums via Tapatalk since the switch.
Chuck (KI6WSR)
[SIGPIC][/SIGPIC]
3" RTE Lift,Bilstein Shocks, GBR 4:11s gears, Rovertym bumpers front & rear, 2 IPF HID lights , rear work lights, custom sliders, diff guards, gas tank protector. Warn 9600 winch, synthetic rope, 285/75/16 tyres, Brownchurch rack, CDL Linkage, Heavy duty drive shafts, ARB air lockers, heavy duty rear axles & front CV joints from GBR. Ham & CB radio

#5
ColinB

ColinB

    NCLR Club Member

  • NCLR Web Administrator
  • 874 posts

I am using Tapatalk (latest version) on my iPhone. When I try to add this forum to it, I get the message "Access Denied - This forum is currently not available, please try again later".

Haven't been able to access forums via Tapatalk since the switch.



Ok I will take another look.

 HAM KJ7RRC
95 LWB RRC 3 inch rte lt-230, 35x12.5/15 bfg km2, GBR 4.14 with trutracs front and rear, Rovertracks front Hd axles and cv's, Ashcroft Hd rear axles,
Rte rear trailing arms,Warn 8k, RTE bumpers front and rear with P-Fab Mods, Flowmaster exhaust ,custom sliders GRB F+R driveshaft, RTE steering links. 12 in Bilstien 7100's





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users