Jump to content

Welcome to NCLR - Northern California Land Rover Club
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

photos from picasa (goot photos)

- - - - -

  • Please log in to reply
21 replies to this topic

#1
ndamico

ndamico

    KK6TBF

  • NCLR Club Member
  • PipPipPipPip
  • 1,186 posts
  • Sacramento, CA
  • KK6TBF
  • 2010 LR4
  • 1995 RRC LWB

why doesn't this software let me upload them?  i can embed it in a post but then the software says it isn't allowed.


Nick

2010 LR4 HSE-Lux/HD. Compos w/ Toyo Open County AT2 265/65R18, IIDTool, Baja Rack.

1995 RRC LWB.  3" RTE Lift/Bumpers, 7100SB Shocks, 255x85R16 Toyo MT's, Mantec Snorkel, Ashcroft Lockers/Axles/CV's/4.12 Gears, GBR Driveshafts & Thrust Bolts, LT230, QT Diff Guards, Voyager Rack, Winch, Sliders, Dual Batteries, ARB Twin Compressor, Kenwood D710G HAM Radio, Xantrex Inverter, Swing Away & Sliders.

 

My Rover Pics


#2
ndamico

ndamico

    KK6TBF

  • NCLR Club Member
  • PipPipPipPip
  • 1,186 posts
  • Sacramento, CA
  • KK6TBF
  • 2010 LR4
  • 1995 RRC LWB

it says, "You are not allowed to use that image extension on this community."  so it obviously can work. why doesn't it?


Nick

2010 LR4 HSE-Lux/HD. Compos w/ Toyo Open County AT2 265/65R18, IIDTool, Baja Rack.

1995 RRC LWB.  3" RTE Lift/Bumpers, 7100SB Shocks, 255x85R16 Toyo MT's, Mantec Snorkel, Ashcroft Lockers/Axles/CV's/4.12 Gears, GBR Driveshafts & Thrust Bolts, LT230, QT Diff Guards, Voyager Rack, Winch, Sliders, Dual Batteries, ARB Twin Compressor, Kenwood D710G HAM Radio, Xantrex Inverter, Swing Away & Sliders.

 

My Rover Pics


#3
JFuller

JFuller

    NCLR Guest

  • NCLR Guest
  • PipPipPipPip
  • 1,106 posts
Pretty much says it all.

#4
TomOwen

TomOwen

    -

  • NCLR Guest
  • PipPipPipPip
  • 1,818 posts
  • Atherton, CA
  • KG6DHD
  • 1996 Discovery 1

Best I can tell, the links that G+ produces are pointers back to the page that host the image, not a link to the image location itself.  I would further guess that the forum software doesn't support rendering a "page" in a post...

 

Feel welcome to post your better trip images at the smugmug page set up for the club. I have a gallery for each trip, MORG, event, etc.. and I will be able to pull from there for Web, FB, IG, newsletter and other outreach pieces...

 

Tom


:lr:
Tom Owen
NCLR Vice President

__________________________________________________________________________
'96 Discovery I, 122k, 5sp, RoverWare Bumper, Winch, ARB, BFGs, LEDs, OMEs, SD, etc...

On a slow transition from Carpool to Trail with the help of this Club

Y2K Toyota Land Cruiser Series 100
; Cooper A/T3s, PacaSport, glitter, hair-bows, jolly ranchers and juice box stains...

@TomOwen


#5
ndamico

ndamico

    KK6TBF

  • NCLR Club Member
  • PipPipPipPip
  • 1,186 posts
  • Sacramento, CA
  • KK6TBF
  • 2010 LR4
  • 1995 RRC LWB
Tom,

The error indicates it CAN be enabled, but it isnt. Please enable it. Picasa pointers work for an individual image just fine.

Nick

2010 LR4 HSE-Lux/HD. Compos w/ Toyo Open County AT2 265/65R18, IIDTool, Baja Rack.

1995 RRC LWB.  3" RTE Lift/Bumpers, 7100SB Shocks, 255x85R16 Toyo MT's, Mantec Snorkel, Ashcroft Lockers/Axles/CV's/4.12 Gears, GBR Driveshafts & Thrust Bolts, LT230, QT Diff Guards, Voyager Rack, Winch, Sliders, Dual Batteries, ARB Twin Compressor, Kenwood D710G HAM Radio, Xantrex Inverter, Swing Away & Sliders.

 

My Rover Pics


#6
TomOwen

TomOwen

    -

  • NCLR Guest
  • PipPipPipPip
  • 1,818 posts
  • Atherton, CA
  • KG6DHD
  • 1996 Discovery 1

Tom,

The error indicates it CAN be enabled, but it isnt. Please enable it. Picasa pointers work for an individual image just fine.


You may be right Nick. I don't use google+ and stopped using Picasa long ago but took a quick look to see if I could help.

I'll look into it and I assume you know you are also welcome to post your photos NorCalRovers.SmugMug so I won't bug you with that info either :-)

Tom

:lr:
Tom Owen
NCLR Vice President

__________________________________________________________________________
'96 Discovery I, 122k, 5sp, RoverWare Bumper, Winch, ARB, BFGs, LEDs, OMEs, SD, etc...

On a slow transition from Carpool to Trail with the help of this Club

Y2K Toyota Land Cruiser Series 100
; Cooper A/T3s, PacaSport, glitter, hair-bows, jolly ranchers and juice box stains...

@TomOwen


#7
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover

So it looks to be more or less a google photos issue since they took over picasa and not a invision power board issue

 

See this thread

 

https://productforum...tos/DCQV_h8VyIA

 

 

Pretty stupid if you ask me... but that's why its not working when you're linking images

 

 

**** EDIT ****

 

Is it giving you an error when you use the little image icon? 

 

 

OPoeeXA.png

 

 

**** 2nd Edit ****

 

Okay... So yeah this is definitely something changed on the forums setting end... I attempted a upload just like you did with google photos and got the above error.

 

Unfortunately I was kicked off the web team and had my access removed when the new board took over, Ironic considering I'm one of the only few people who does understand the forum software. But yeah... Few settings need adjusting in the permissions sections for attachments and images 


Edited by Justin, 09 May 2016 - 07:50 AM.

  • ndamico likes this

#8
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

The real problem is that Google Photos links don't have any image extension after them, which is STUPID on Goog's part. I don't know if that's something the forum software can handle but it would be AWESOME if it could. It's easy to allow new file types, but can you allow null file types?

 

Tom, the problem with Smugmug is that we have to download the photos from the device then upload them into Smugmug, which takes time. Photos taken on Android devices auto-upload to Google Photos so they're already hosted and ready to go, which is awesome for those who don't have time to go through that process.


  • ndamico likes this

Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#9
ndamico

ndamico

    KK6TBF

  • NCLR Club Member
  • PipPipPipPip
  • 1,186 posts
  • Sacramento, CA
  • KK6TBF
  • 2010 LR4
  • 1995 RRC LWB

So it looks to be more or less a google photos issue since they took over picasa and not a invision power board issue

See this thread

https://productforum...tos/DCQV_h8VyIA


Pretty stupid if you ask me... but that's why its not working when you're linking images


**** EDIT ****

Is it giving you an error when you use the little image icon?


OPoeeXA.png


**** 2nd Edit ****

Okay... So yeah this is definitely something changed on the forums setting end... I attempted a upload just like you did with google photos and got the above error.

Unfortunately I was kicked off the web team and had my access removed when the new board took over, Ironic considering I'm one of the only few people who does understand the forum software. But yeah... Few settings need adjusting in the permissions sections for attachments and images

I'm pretty confident it can be made to work. When I upload it it actually takes the image correctly in the preview it just doesn't let me submit the actual post. So that alone tells me that it can work. Maybe you can tell someone else how to do it just in. I don't have access to the admin CP either or I'm sure I could figure it out

Nick

2010 LR4 HSE-Lux/HD. Compos w/ Toyo Open County AT2 265/65R18, IIDTool, Baja Rack.

1995 RRC LWB.  3" RTE Lift/Bumpers, 7100SB Shocks, 255x85R16 Toyo MT's, Mantec Snorkel, Ashcroft Lockers/Axles/CV's/4.12 Gears, GBR Driveshafts & Thrust Bolts, LT230, QT Diff Guards, Voyager Rack, Winch, Sliders, Dual Batteries, ARB Twin Compressor, Kenwood D710G HAM Radio, Xantrex Inverter, Swing Away & Sliders.

 

My Rover Pics


#10
ndamico

ndamico

    KK6TBF

  • NCLR Club Member
  • PipPipPipPip
  • 1,186 posts
  • Sacramento, CA
  • KK6TBF
  • 2010 LR4
  • 1995 RRC LWB

The real problem is that Google Photos links don't have any image extension after them, which is STUPID on Goog's part. I don't know if that's something the forum software can handle but it would be AWESOME if it could. It's easy to allow new file types, but can you allow null file types?

Tom, the problem with Smugmug is that we have to download the photos from the device then upload them into Smugmug, which takes time. Photos taken on Android devices auto-upload to Google Photos so they're already hosted and ready to go, which is awesome for those who don't have time to go through that process.

As all of our devices are Google based Picasso / Google photos is something we rely upon heavily. Going to upload from iPhone to SmugMug and then trying to link over is really just too time-consuming. As most of the Android world is Google Centric I think it would behoove The Forum to properly support its image practices.

Nick

2010 LR4 HSE-Lux/HD. Compos w/ Toyo Open County AT2 265/65R18, IIDTool, Baja Rack.

1995 RRC LWB.  3" RTE Lift/Bumpers, 7100SB Shocks, 255x85R16 Toyo MT's, Mantec Snorkel, Ashcroft Lockers/Axles/CV's/4.12 Gears, GBR Driveshafts & Thrust Bolts, LT230, QT Diff Guards, Voyager Rack, Winch, Sliders, Dual Batteries, ARB Twin Compressor, Kenwood D710G HAM Radio, Xantrex Inverter, Swing Away & Sliders.

 

My Rover Pics


#11
TomOwen

TomOwen

    -

  • NCLR Guest
  • PipPipPipPip
  • 1,818 posts
  • Atherton, CA
  • KG6DHD
  • 1996 Discovery 1

The real problem is that Google Photos links don't have any image extension after them, which is STUPID on Goog's part. I don't know if that's something the forum software can handle but it would be AWESOME if it could. It's easy to allow new file types, but can you allow null file types?

 

Tom, the problem with Smugmug is that we have to download the photos from the device then upload them into Smugmug, which takes time. Photos taken on Android devices auto-upload to Google Photos so they're already hosted and ready to go, which is awesome for those who don't have time to go through that process.

 

Thanks Chad,

 

I realize it's an extra step and not a viable replacement to the potential ease of getting from trail to forum... Smug is more of a hosting and historical archiving mechanism for club related photos.  There are plans for it to feed into the main webpage and etc...  So if folks would like to contribute to the archive, great. If not, that's fine too...

 

In the case of Google and the lack of file extension (Google walled garden) etc... this is a work around to get the photos up vs. (at this point) not at all...

 

Thanks


:lr:
Tom Owen
NCLR Vice President

__________________________________________________________________________
'96 Discovery I, 122k, 5sp, RoverWare Bumper, Winch, ARB, BFGs, LEDs, OMEs, SD, etc...

On a slow transition from Carpool to Trail with the help of this Club

Y2K Toyota Land Cruiser Series 100
; Cooper A/T3s, PacaSport, glitter, hair-bows, jolly ranchers and juice box stains...

@TomOwen


#12
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

As all of our devices are Google based Picasso / Google photos is something we rely upon heavily. Going to upload from iPhone to SmugMug and then trying to link over is really just too time-consuming. As most of the Android world is Google Centric I think it would behoove The Forum to properly support its image practices.

Yep - we're full Google as well and everything auto-syncs.

 

But, it's not just NCLR forum. I'm not on a single forum that supports Google Photos linking. Bimmerfest, DefenderSource, Expo, etc all do not support linking Google photos (or else I haven't figured out how to on any of them). If you know of one that does, that's great and I would love it if we could support it. 

 

Thanks Chad,

 

I realize it's an extra step and not a viable replacement to the potential ease of getting from trail to forum... Smug is more of a hosting and historical archiving mechanism for club related photos.  There are plans for it to feed into the main webpage and etc...  So if folks would like to contribute to the archive, great. If not, that's fine too...

 

In the case of Google and the lack of file extension (Google walled garden) etc... this is a work around to get the photos up vs. (at this point) not at all...

 

Thanks

Is there an easy way to upload directly from a Google Photos gallery or directly from a phone? If so, that could be a viable alternative although still not quite as simple.


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#13
TomOwen

TomOwen

    -

  • NCLR Guest
  • PipPipPipPip
  • 1,818 posts
  • Atherton, CA
  • KG6DHD
  • 1996 Discovery 1

Yep - we're full Google as well and everything auto-syncs.

 

But, it's not just NCLR forum. I'm not on a single forum that supports Google Photos linking. Bimmerfest, DefenderSource, Expo, etc all do not support linking Google photos (or else I haven't figured out how to on any of them). If you know of one that does, that's great and I would love it if we could support it. 

 

Is there an easy way to upload directly from a Google Photos gallery or directly from a phone? If so, that could be a viable alternative although still not quite as simple.

 

Not really. It's like everyone using the same Photobucket account... 

 

Thanks, Tom


:lr:
Tom Owen
NCLR Vice President

__________________________________________________________________________
'96 Discovery I, 122k, 5sp, RoverWare Bumper, Winch, ARB, BFGs, LEDs, OMEs, SD, etc...

On a slow transition from Carpool to Trail with the help of this Club

Y2K Toyota Land Cruiser Series 100
; Cooper A/T3s, PacaSport, glitter, hair-bows, jolly ranchers and juice box stains...

@TomOwen


#14
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,425 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4

I can see where you can specify additional allowed extensions, but without an extension being passed, how will the system know what the incoming file is? Enclosed is a photo of the admin setting that lets you include additional extensions.

If it's as easy as telling me what the extension is you want to allow, please give it to me and I'll get it going.

 

 

Attached Files


Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 


#15
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover

So I did a bit more research last night and contacted google support to pick their brains...

 

Sadly its not going to be fixed or changed any time soon.

 

Essentially the moment google purchased picasa they went out with the embeded images... (Stupid I know..)

 

There is one way around to this  ( SEE THIS LINK ) 

 

Although that is fairly wonky if you ask me... Try adding -tmp.jpg or ?.jpg to the allowed extensions Jared and see if it still gives the same error. 

 

I've tried linking images on Mybb, IPB, and vBulletin... All give me the same error, thus leaving me to believe its not IPB and just google being stupid getting rid of actual extensions


Edited by Justin, 10 May 2016 - 02:52 PM.


#16
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,425 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4

Hi Justin;

I just added these two, but I think IPB tries to be smart and wants to take everything before the dot and truncate.  In fact, it mentions it in the attachment types dialog:

 

Attachment file extension:  "This is the (usually) three character filename suffix.  You don't need to add the '.' before the extension."

 

When I try saving, the end result is:

 

.-tmpjpg

 

instead of

 

-tmp.jpg

 

It is doing this during the save.


Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 


#17
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

Hi Justin;

I just added these two, but I think IPB tries to be smart and wants to take everything before the dot and truncate.  In fact, it mentions it in the attachment types dialog:

 

Attachment file extension:  "This is the (usually) three character filename suffix.  You don't need to add the '.' before the extension."

 

When I try saving, the end result is:

 

.-tmpjpg

 

instead of

 

-tmp.jpg

 

It is doing this during the save.

In that case, could you add ?jpg and tmpjpg as allowed file types to make it work?


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#18
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,425 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4

In that case, could you add ?jpg and tmpjpg as allowed file types to make it work?

 

all it does is append a ' . ' before whatever you type.  The extension for those would become:

 

.?jpg and

.tmpjpg

 

Not sure that will meet the need.


Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 


#19
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

If the issue is that it's converting tmp.jpg into .tmpjpg, and then saying it's not allowed, I imagine it's because it sees tmpjpg as the file extension and therefore blocks it. So allowing whatever the board is converting the extension to theoretically could fix it?


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#20
RedRover

RedRover

    NCLR Club Member

  • NCLR Web Administrator
  • 3,425 posts
  • Santa Clara, CA
  • KJ6MQI
  • 1992 Range Rover Classic
  • 2012 Range Rover
  • 2012 Land Rover LR4

Well I think the issue will always come back to Picasa/Google not providing an extension on the obscenely long link they provide.

We could tell folks "Hey, if you want to use it, append .picasa at the end" and I could probably put an attachment type of .picasa that would map to a mime type of jpeg... happy to try it if those using picasa are willing to always append an extension...

 

Not sure anyone will remember this in 2 years, but I'm game.  Do we want to try that?


Jared (KJ6MQI)
1992 Range Rover Classic - Portofino Red
2012 Range Rover HSE - Santorini Black

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users