Jump to content

Welcome to NCLR - Northern California Land Rover Club
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Testing Google Photos Again...

- - - - -

  • Please log in to reply
11 replies to this topic

#1
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0
YDih778n7S8hDo61XC2ABl1qqNTLvAAtDk7lKbI3

Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#2
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

BWAHAHAHAHA. It works.

The trick is to go to your Google Photos, open the pic you want to share, and right click the image to get the actual URL. Clicking the "Get Link" button does not get you the link, it just gets the album URL. 

 

Then, click the insert image link here, and paste the full image URL, and add -tmp.jpg to the end of it. Some sites recommend ?.jpg, which does not work. 

 

Credit to this link here: https://sites.google...nk-to-an-image 


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#3
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover

It will link but not work, I'm going to see what options we have cause this is a continued pain in the ass issue we have had with the forum / linking google images. 

 

I'll update you tonight with what I find 

 

Sorry!



#4
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0
Oh seriously? It shows up for me. Darn.

Sent from my Pixel using Tapatalk
  • Jethro likes this

Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#5
astateofmike

astateofmike

    Traveling at the Speed of Adventure

  • NCLR Club Member
  • PipPipPipPip
  • 2,243 posts
  • 1988 Range Rover Classic
  • NCLR 004
I was going to say, thats a lot of bragging for a post that had no photo in it :) . Why these forums have to make it so hard baffles me.
  • AdvRovr likes this

Just enjoying my time traveling at the Speed of Adventure.


#6
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover

I was going to say, thats a lot of bragging for a post that had no photo in it :) . Why these forums have to make it so hard baffles me.

 

 

Oddly enough its actually on googles end. When they sold Flickr? Or some sort of image sharing site they had, they changed the way extensions work. Unfortunately the forum requires a image extension tag while google uses a open end link. 



#7
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

They bought Picasa and ruined it. :( 

 

Adding the -tmp.jpg seems to make the forum accept it and think there's a valid image link. I'm wondering now if the issue is that the photo itself is not publicly viewable, which could explain why it works perfectly for me and shows inline the way I would expect, but doesn't for anyone else. I tried refreshing the page again and it still looks good for me, but if I open in another browser it gives a line of garbage. 

 

Think I'll try a few other ideas here...


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#8
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

Created a public shared album and put this pic in it. 

 

9DrMMYWOuX9pLeqqbikppoEQh60uJ_6LN8GXv1JI


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#9
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

So......the spillway image above shows for me both in Chrome where I'm logged in to everything, and in a fresh Firefox instance where I'm not logged into Google or to the forum. How about for you guys?


Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#10
Justin

Justin

    NCLR Marketing Director

  • NCLR BOD Member
  • PipPipPip
  • 552 posts
  • Sacramento, CA
  • 1991 Range Rover GDE
  • retired-1996 Discovery
  • sold-2001 Range Rover

So......the spillway image above shows for me both in Chrome where I'm logged in to everything, and in a fresh Firefox instance where I'm not logged into Google or to the forum. How about for you guys?

EJKJlNh.png

 

 

Although that latest image that you made public I can see, maybe the others are marked outside of public?



#11
AdvRovr

AdvRovr

    NCLR Treasurer

  • NCLR BOD Member
  • PipPipPipPip
  • 1,321 posts
  • Lathrop
  • K6ADV
  • 97 Range Rover 4.0

I didn't do anything to the first post. Should only be the most recent post that's visible.

Sent from my Pixel using Tapatalk

 

 

Edit to add: I don't think you can change individual picture privacy settings in G Photos anymore. You can just add or remove a picture from a shared album. So that link in the first post can never "become" public because its always pointing back to my private library. If it was pointing to an album I would guess I could make it appear/not appear by changing the album privacy settings. 


Edited by AdvRovr, 25 July 2017 - 02:30 PM.

Chad // Instagram: @AdvRovr
2009 Range Rover Sport // 2001 BMW 330Ci // 2000 Toyota Land Cruiser // 1996 Triumph Tiger 900

FOR SALE: Built 1997 Range Rover 4.0 // 2006 BMW 330i 6MT 


#12
DHappel

DHappel

    NCLR Trip Ambassador

  • NCLR BOD Member
  • PipPipPipPipPipPip
  • 6,160 posts
  • Walnut Grove, CA
  • KK6TBH
  • '07 LR3 with stuff
  • '96 D1 Roadster
  • '94 RRC
  • '96 D1

Bzzzzt!  I got nuthin on either.   :(


Don
'07 LR3 HSE/HD - slightly non-stock

'96 D1 - even more non-stock





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users